Possible Connectivity Issues
Incident Report for Teckro
Postmortem

Outage being investigated

Posted Apr 20, 2020 - 09:02 UTC

Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 01:35 UTC
Investigating
Our automated systems have detected possible connectivity issues to our backend services.
Posted Mar 24, 2020 - 00:00 UTC
This incident affected: Teckro Mobile Application and Teckro Web Application.